Issue with static homepage

Home Forums Magazine Point Issue with static homepage

Tagged: 

This topic contains 7 replies, has 3 voices, and was last updated by  Axle Support 5 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1131

    manups
    Participant

    I’m using Polylang, might be due to that i’m unable set the homepage, when i set to Static Front Page, which is translated in all languages the homepage layout is displayed properly along with the post URL !

    i mean when i enter my http://www.domainname.com the home page is automatically redirected to http://www.domainname.com/pageurl/ instead of http://www.domainname.com

    #1134

    Axle Support
    Moderator

    Hello,

    The theme is not compatible with any third party plugins other than the recommended ones.
    You can always seek support from the plugin support forum I am sure they have answer to your question.

    Regards.

    #4518

    forbua
    Participant

    I seem to be having the same problem as a lot of people. When I set a static homepage and make another page my page for blog posts, the site displays two pages of blog posts, one is under the “home” tab and the other is under the “blog” tab. Any help with this would be greatly appreciated.

    • This reply was modified 5 months, 3 weeks ago by  forbua.
    #4540

    Axle Support
    Moderator

    Hi @forbua,

    Have you selected different pages for Home and Blog like this https://prnt.sc/jbixof ?

    If not please select 2 different pages and check once.

    If you still find the issue please provide us screenshot of backend setting and your site URL.

    Thank you.

    #4557

    forbua
    Participant

    Thank you for your reply.
    Yes, I did that: https://prnt.sc/jcmpme

    the url is: http://forbua.com/

    Please note: I am in the process of moving the site to a new hosting and it should be complete in 48 hours,
    so there may be some downtime.

    #4560

    Axle Support
    Moderator

    Hi @forbua,

    Please create 2 pages: Home and Blog.

    Go to Settings -> Reading and assign Home to Homepage and Blog to Posts page.

    Add both of them to your main menu and inform us.

    At current setting, you are assigning About Us and Blog page https://prnt.sc/jcmpme

    #4561

    forbua
    Participant

    Apologies, I didn’t think the page name would matter.
    I changed it: https://prnt.sc/jcnxkh
    The blog still remains on the home page instead of the static content.

    #4562

    Axle Support
    Moderator

    Hi @forbua,

    You need to enable slider from customizer and add widgets to show on home page.

    First of all, please go to Appearance -> Customize -> Featured Slider and enable slider

    After slider is activated, Go to Appearance -> Widgets and Add widgets to Front Page Widget Area.

    Screenshot of widgets used on demo of the theme home page is shown here http://nimb.ws/CoMayh

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.