Icons displayed as squares on homepage

Home Forums Business Key Icons displayed as squares on homepage

This topic contains 6 replies, has 2 voices, and was last updated by  Axle Support 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #5748

    ARCSWFL
    Participant

    Im using AT Business theme-I really like the clean look and ease of use with siteOrigin widgets.

    If I access my homepage by typing in the url, my icons are either missing or appear as squares. If I return to my homepage via an internal link, the icons appear as expected. How do I fix this so when someone types in my web address, they will see the icons? (I’ve tried to research this but I cant make sense of it. Give me the dummy version, please).

    If this is not theme related, can you tell me who I should ask?

    • This topic was modified 2 months, 4 weeks ago by  ARCSWFL.
    #5752

    Axle Support
    Moderator

    Hi @arcswfl,

    Can you please provide us your site URL?

    #5757

    ARCSWFL
    Participant
    #6991

    ARCSWFL
    Participant

    Any idea how to fix the icon/square problem?

    #7047

    Axle Support
    Moderator

    When we checked your site, in the browser console there are lots of errors which seems to be related with font library.
    Eg, No 'Access-Control-Allow-Origin' header is present on the requested resource.
    Can you please consult with the server administrator why some resources are blocked?

    #7416

    ARCSWFL
    Participant

    Thank you for this advice. I did contact my server admin and they fixed the issue.

    #7473

    Axle Support
    Moderator

    Glad that issue is fixed. Have a good day.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Icons displayed as squares on homepage’ is closed to new replies.