Front Page Main Widget Area – showing on all pages after 1.01 update

This topic contains 9 replies, has 2 voices, and was last updated by  Axle Support 2 months, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #11809

    Eric Monterastelli
    Participant

    noticed this morning after the automatic update to 1.01 of Start Magazine Pro that the “Front Page Main Widget Area” is being repeated on all pages outside of our homepage http://www.gtmotorsports.org – this was not a issue/bug before the update. please help/update quickly, thank you.

    #11810

    Eric Monterastelli
    Participant

    Also just saw that page “home” was appended to the bottom of the front page; until 1.01 this was hidden. please advise.

    #11815

    Eric Monterastelli
    Participant

    based on the comments here: https://axlethemes.com/support-forum/topic/front-page-widget-area/
    i was able to fix our homepage issue by choosing “magazine” as the template for the homepage
    however, the other issue continues to persist. please advise. thanks.

    #11826

    Axle Support
    Moderator

    Hi @Eric Monterastelli,

    Please let us know what other issues are you facing. As you have said you are able to fix home page issue by selecting a Magazine page template. Are there any other issues left?

    #11834

    Eric Monterastelli
    Participant

    As i said, the Front Page Main Widget Area is being repeated on all the other pages on our site; this is still an open issue; please resolve quickly. If you browse our website you will see what i am talking about.

    #11835

    Eric Monterastelli
    Participant
    #11842

    Axle Support
    Moderator

    Hi @Eric Monterastelli,

    We have tested the theme and could not find any issue on it. Will you please provide us temporary wp-admin login of your site? We will check your site and help you to fix the issue. Please click here to get our contact details.

    #11843

    Eric Monterastelli
    Participant

    i am not comfortable with that option, but could setup a webex instead.
    i am not sure how you cannot see what i am referring to as i have given you sample pages showing the problem. this was not a problem in version 1.00. if we cannot get this resolved; it leaves me little option than to pursue another vendors theme for our website.

    #11844

    Eric Monterastelli
    Participant

    is there a way to cleanly revert back to version 1.00?

    #11872

    Axle Support
    Moderator

    Hi @Eric Monterastelli,

    Our support team is still working to find out your problem. We will get back to you as soon as possible.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.