Featured Slider not showing up

Home Forums Best Business Pro Featured Slider not showing up

This topic contains 7 replies, has 3 voices, and was last updated by  Ibr Hashem 3 weeks, 6 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1882

    Marie Connor
    Participant

    Hello,

    I am trying to set up the featured slider on my website http://www.meetingpointseminars.com, and I cannot get it to show up. I’ve selected static page and uploaded featured images for each of the pages I would like to display on the slider. Please assist!

    #1896

    Axle Support
    Moderator

    Hello @marie

    Can you once check our documentation for setting up your site? here is the link https://axlethemes.com/documentation/best-business-pro/

    If you get confused we will assist you.

    Regards

    • This reply was modified 2 months, 3 weeks ago by  Axle Support.
    #1904

    Marie Connor
    Participant

    I followed what I thought was the documentation and could not get it to work. Could you point me to where the documentation for the featured slider is, to be sure I am using the correct instruction?

    #1905

    Axle Support
    Moderator

    Hello @marie

    Can you please check this one https://axlethemes.com/documentation/best-business-pro/#HowtoSetFeaturedSlider

    If this doesn’t will check the problem.

    Regards

    #1924

    Marie Connor
    Participant

    The documentation provided in the link does not help at all. That’s what I followed previously, and the slider does not show up.

    #1981

    Axle Support
    Moderator

    Hello @marie

    Can you share us your email we will contact you via email and assist you fully in setting up your site?

    Regards

    #1982

    Marie Connor
    Participant

    hi, it’s email hidden.

    #2439

    Ibr Hashem
    Participant

    i am facing the same problem, that i am not getting my featured homepage slider shown up !!
    any help please ? here is my email azharinet1@gmail.com

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.