featured slider dose not work

Home Forums Business Club featured slider dose not work

This topic contains 9 replies, has 3 voices, and was last updated by  Axle Support 1 year, 6 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #610

    meng
    Participant

    hello,I can not figure out where is the problem
    I set three pictures in the slider,but they just stay here
    all I need is an easy guide

    #611

    Axle Support
    Moderator

    Hello,

    Please follow the instructions on the documentation here.

    Business Club

    If it does not work, please let us know the issue with a screenshot.

    Regards.

    #612

    meng
    Participant

    I don not konw how to send you my screenshot

    #613

    meng
    Participant

    I don not understand how to get my pictures move like the example website

    #614

    meng
    Participant

    I send my screenshot by email

    #626

    Axle Support
    Moderator

    Hello,

    Can you also please send us your site URL so that we can monitor your issue?

    Also if by any chance you are referring to the autoplay not working,

    Go to Dashboard -> Appearance -> Customize -> Featured Slider -> Slider Options -> And Enable Autoplay

    Regards.

    #627

    meng
    Participant

    no help

    #628

    Axle Support
    Moderator

    Hello,

    We will contact you via email for the further investigation on the issue.

    Regards.

    #707

    emmawebb
    Participant

    the same problem
    @ http://bit.ly/2oj5Tt5

    #708

    Axle Support
    Moderator

    Hello,

    Are you sure you have our theme installed ?
    Please check and let us know.

    Regards.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.