Featured Slider does not appear

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #417
    enmewan
    Participant

    I’m working with demo version and followed the instructions to activate the Featured Slider but it does not appear. I’ve tried refreshing the page and emptying the browser cache. I have the following settings:

    Enable Slider on: Static Front Page
    Select Slider Type: Featured Pages
    No of Slides: 1
    Featured Page #1: Slider01 – this page contains just an image.

    My Static Front Page contains only some widgets.

    #424
    Axle Support
    Moderator

    Can you please confirm that you have set Front Page in Front page displays in Settings -> Reading? Slider is only displayed in static front page. Also please confirm that in the selected page, you have set featured image.

    Please ping us after the progress. Thanks.

    #432
    enmewan
    Participant

    Ah! The problem was that I did not set the featured image, I placed on the image in the body of the page. It is working now, thanks.

    #442
    Axle Support
    Moderator

    Glad that issue is resolved. Have a good day.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.