sinumsen

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Just a normal static frontpage #394

    sinumsen
    Participant

    Thanx a lot, that did the trick 🙂

    in reply to: Just a normal static frontpage #380

    sinumsen
    Participant

    I got everything up running and child theme seems fine. I have set a page as static fromtpage, but nothing shows up on the frontpage on the site. Again if I add a widget, that shows up.

    Here is what I have done.
    Created a child theme with the plug in.
    Created a file named front-page.php in the new child theme folder.
    Pasted the code you posted into the new file
    Made sure the theme is set to use a static frontpage..

    Site is running fine and changes made to child theme works fine – just not the frontpage..

    in reply to: Just a normal static frontpage #366

    sinumsen
    Participant

    Maybe I need to read more op on child themes. I found some post about it and what I got from it was that I needed to make a copy of the theme and then modify it. In style.css I renamed the theme so I could see I was activating the right one in the wp admin.

    I deleted the content of the existing front-page.php and pasted the code in yo gave me here. It makes no difference at all. Maybe im doing something wrong.

    If its just a small thing, please share it or else if you could point me to some guide on how to make a child-theme to work…

Viewing 3 posts - 1 through 3 (of 3 total)