johnnyd

Forum Replies Created

Viewing 10 posts - 1 through 10 (of 35 total)
  • Author
    Posts
  • in reply to: change the color and shape of the offered logo #13171

    johnnyd
    Participant

    also check the woocommerce.css

    .woocommerce ul.products li.product .onsale{top:0;right:0;left:auto;margin:-.5em -.5em 0 0}
    
    .woocommerce span.onsale{min-height:3.236em;min-width:3.236em;padding:.202em;font-size:1em;font-weight:700;position:absolute;text-align:center;line-height:3.236;top:-.5em;left:-.5em;margin:0;border-radius:100%;background-color:#77a464;color:#fff;font-size:.857em;z-index:9}
    in reply to: change the color and shape of the offered logo #13168

    johnnyd
    Participant

    what you are seeing is the

    .woocommerce span.onsale {
        background-color: #e74c3c;
    }

    in style.css

    also check the section one on bbloomer

    WooCommerce: How to Display Custom Product Badges (e.g. %OFF, NEW, FREE)?

    • This reply was modified 2 weeks, 2 days ago by  johnnyd.
    • This reply was modified 2 weeks, 2 days ago by  johnnyd.
    in reply to: Invalid URL in field "id" in GSC #13160

    johnnyd
    Participant

    uhm guys?

    in reply to: Invalid URL in field "id" in GSC #13140

    johnnyd
    Participant

    Hey guys i know that you are busy but would it possible to get an answer for this?

    in reply to: Invalid URL in field "id" in GSC #13122

    johnnyd
    Participant

    duplicate comment

    • This reply was modified 4 weeks ago by  johnnyd.
    in reply to: Invalid URL in field "id" in GSC #13121

    johnnyd
    Participant

    I need to mention is that for the moment I am only getting this error for four pages,

    https:// medicalfa. gr/main-page/
    https:// medicalfa. gr/contact/
    https:// medicalfa. gr/gdpr-cookies/
    https:// medicalfa. gr/about-us-medicalfa/

    And about 8 “Missing field “id” and that is either for deleted woocommerce products and redirected or not.

    • This reply was modified 4 weeks ago by  johnnyd.
    • This reply was modified 4 weeks ago by  johnnyd.
    in reply to: Child theme css #12199

    johnnyd
    Participant

    Thanks mate, I wouldn’t have thought of that!

    in reply to: Thumbs in search results #12093

    johnnyd
    Participant

    Hey mate sorry for the delayed answer that is what I have done in the solution above. And that is why I have highlighted it as an answer. https://axlethemes.com/support-forum/topic/thumbs-in-search-results/page/2/#post-11906

    in reply to: Thumbs in search results #11906

    johnnyd
    Participant

    So the solution for everyone that wants an image next to the article in search results is:

    Edit the theme/template-parts/content-search.php and add the following lines of code after line 21

        <div class="entry-img" style="float:left">
                     <?php
                     if ( has_post_thumbnail() ) { // check if the post Thumbnail
                         the_post_thumbnail(thumbnail);
                     } else { //your default img
                     }
                     ?>
                 </div>

    Then edit styles.css locate the .entry-summary and paste this instead

    .page-content,
    .entry-content,
    .entry-summary {   margin: 15px 0 0;
    	padding-bottom: 100px;
    }

    And you will get the following result:
    search result

    • This reply was modified 5 months, 1 week ago by  johnnyd.
    • This reply was modified 5 months, 1 week ago by  johnnyd.
    • This reply was modified 5 months, 1 week ago by  johnnyd.
    in reply to: Thumbs in search results #11905

    johnnyd
    Participant

    So I have added a in css padding-bottom and after a bit of trial and error 100px seems to be just right. Else the effect of anarchy I am getting with just the “float:left” doesn’t fit my taste haha
    anarchy in search results

    .page-content,
    .entry-content,
    .entry-summary {   margin: 15px 0 0;
    	padding-bottom: 100px;
    }
Viewing 10 posts - 1 through 10 (of 35 total)