Abrikos

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: alt=" " for logo image #9034
    Abrikos
    Participant

    I apologize! I found a plugin that caused this problem. This plugin is a WooCommerce SEO Addon.

    in reply to: alt=" " for logo image #9033
    Abrikos
    Participant

    The fact of the matter is that the value of the alt parameter is taken from the name of the first woocommerce item on the main page, while the site name and the picture alt parameter have completely different values.

    in reply to: Remove Admin bar (tool bar) #6975
    Abrikos
    Participant

    Go to users -> All users -> select the user and then do as in the picture! But this is not very convenient and does not work for me! You will have to do this for each new user! But also having made this action for the new users falling at registration in group “clients” (group Woocomerce) the menu all the same is displayed for them! There are excellent plugins that hide this menu for the selected groups, but for me they also do not work, users from the group Woocomerce (clietns) are guiding the menu anyway!

    Abrikos
    Participant

    Thanks! All work for me. I add attribute rel=”nofollow”. For this you need to enable checkbox “Link Relationship (XFN)” and add text “nofollow” to the field “Link Relationship (XFN)” in the desired menu item.

    in reply to: Add social network icon vk.com #5092
    Abrikos
    Participant
    in reply to: Add social network icon vk.com #4895
    Abrikos
    Participant

    Thanks for your help! All work perfectly!

    in reply to: Best Commerce and WooCommerce 3.3.0 #3574
    Abrikos
    Participant

    Thanks for your reply! I’ll wait for the theme update.

Viewing 7 posts - 1 through 7 (of 7 total)